<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="description" content="TennisReporters.net at 20 years: Matthew Cronin &amp; Ron Cioffi own the only website to win the USTA Media Excellence Award" />
<meta name="keywords" content="TennisReporters.net, 20 years, Matthew Cronin, Ron Cioffi, only website, USTA Media Excellence Award" />
		<meta name="robots" content="noodp,noydir" />
		<title>TennisReporters.net @ 20: Matt &#038; Ron continue to roll &#8211; TennisReporters.net</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TennisReporters.net &raquo; Feed" href="http://www.tennisreporters.net/feed" />
<link rel="alternate" type="application/rss+xml" title="TennisReporters.net &raquo; Comments Feed" href="http://www.tennisreporters.net/comments/feed" />
<link rel="canonical" href="http://www.tennisreporters.net/archives/18019" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56171392-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-56171392-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tennisreporters.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magazine-theme-css'  href='http://www.tennisreporters.net/wp-content/themes/magazine/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.tennisreporters.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='http://www.tennisreporters.net/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://www.tennisreporters.net/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.tennisreporters.net/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mailinglist-css'  href='http://www.tennisreporters.net/wp-content/plugins/wp-mailinglist/views/default/css/style.css?ver=3.9.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='uploadify-css'  href='http://www.tennisreporters.net/wp-content/plugins/wp-mailinglist/views/default/css/uploadify.css?ver=3.9.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tennisreporters.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.tennisreporters.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.4.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/plugins/wp-mailinglist/js/jquery.uploadify.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.tennisreporters.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tennisreporters.net/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.tennisreporters.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tennisreporters.net%2Farchives%2F18019" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tennisreporters.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tennisreporters.net%2Farchives%2F18019&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://www.tennisreporters.net/wp-admin/admin-ajax.php',
   nonce : '750cd77e0e'
 };
</script>
<!-- <meta name="NextGEN" version="3.3.5" /> -->
<link rel="icon" href="http://www.tennisreporters.net/wp-content/plugins/genesis-favicon-uploader/favicons/favicon.ico" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

a:link {
    text-decoration: underline;
}

a:visited {
    text-decoration: underline;
}

a:hover {
    text-decoration: underline;
}

a:active {
    text-decoration: underline;
}
textwidget {display: none;}		</style>
		</head>
<body class="post-template-default single single-post postid-18019 single-format-standard do-etfw header-image content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.tennisreporters.net/">TennisReporters.net</a></p><p id="description">The only web site to win the USTA Media Excellence Award.</p></div><div class="widget-area header-widget-area"><div id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.amazon.com/Epic-McEnroe-Greatest-Tennis-Season/dp/0470190620/ref=sr_1_2?ie=UTF8&qid=1536630543&sr=8-2&keywords=matthew+cronin"><img src="http://www.tennisreporters.net/wp-content/uploads//2011/12/epic_ad_468x60.jpg"  alt="Buy Matthew Cronin's book: Epic: John McEnroe, Bjrn Borg, and the Greatest Tennis Season Ever" width="585" height="75" align='right' /></a>
<!--
<a href="http://www.tennisreporters.net/subscription-service-coming"><img src="http://www.tennisreporters.net/wp-content/uploads//2012/01/header_subscribe_2012_right_400x96.jpg"  alt="Subscribe to TennisReporters.net" width="400" height="96" align='right' /></a>

<a href="https://www.usopen.org/en_US/social/radio/radio.html?ts=1535383102799&db=false&ref=www.usopen.org/en_US/scores/index.html&lang=en" target="_blank" rel="noopener noreferrer"><img src="http://www.tennisreporters.net/wp-content/uploads//2018/08/cronin_uso_radio_675x90.jpg"  alt="Matthew Cronin on US Open radio" width="500" height="67" /></a>
-->
</div>
		</div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6106"><a href="http://www.tennisreporters.net/">Home</a></li>
<li id="menu-item-6108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6108"><a href="http://www.tennisreporters.net/about">About Us / Contact Us</a></li>
<li id="menu-item-16068" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-16068"><a href="http://www.tennisreporters.net/archives/16064">Photo gallery: Indian Wells 2019 by Mal Taam</a></li>
<li class="right date">July 12, 2020</li></ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-18019 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-bottom-right category-lead-story tag-20-years tag-matthew-cronin tag-only-website tag-ron-cioffi tag-tennisreporters-net entry"><h1 class="entry-title">TR @ 20: Matt &#038; Ron continue to roll</h1>
<div class="post-info">By <span class="author vcard"><span class="fn">Ron Cioffi</span></span> :: Posted <span class="date published time" title="2020-07-06T23:00:05-04:00">July 6, 2020</span> </div><div class="entry-content">
<figure class="wp-block-image size-large"><img src="http://www.tennisreporters.net/wp-content/uploads/2020/07/history_cioffi_590x375.jpg" alt="Matthew Cronin and Ron Cioffi" class="wp-image-18012"/></figure>



<p><strong>Read <span class="has-inline-color has-very-dark-gray-color"><a href="http://www.tennisreporters.net/archives/18008">Matt Cronin&#8217;s story</a></span> on the the 20-year history of TennisReporters.net</strong>.</p>



<p></p>



<p>If it wasn&#8217;t for Pete Sampras, there wouldn&#8217;t have been a TennisReporters.net.</p>



<p>Huh? Well, let me go back to the 1990s.</p>



<p>Early in that decade I worked at Inside Tennis magazine as art director. Not for too long; less than a year.</p>



<p>It wasn&#8217;t until about two months before I left for a newspaper job in Pennsylvania, Matt Cronin (excuse me, that&#8217;s Matthew Cronin) joined the staff as managing editor. I didn&#8217;t get much time to get to know Matt but we socialized a few times. When I packed up my family and headed to Scranton, PA, I realized Matt could have been a life-long friend, but now lost. I was wrong.</p>



<p>After three long years in Scranton, I ended up in metro Atlanta. It was about 1999 when I kept seeing Matt&#8217;s byline on all over the Internet. Not only was he traveling to numerous tournaments around the globe for Inside Tennis, he was also picking up gigs writing for Grand Slam sites. I was impressed.</p>



<p>So, I found the IT office number in my Roledex (yes, Roledex) and gave him a call. It wasn&#8217;t long before we were delving into our opinions about pro tennis. We ambled over to talking about the best male player ever, pre-Big 3, of course.</p>



<p>Defintely Rod Laver. And Sampras. I was thinking that Sampras&#8217; lack of clay court achievement was holding him back in my appraisal.</p>



<p>Matt said, &#8220;If Pete had reached at least one French Open final, I would go with him.&#8221;</p>



<p>Brilliant, I thought. So, I said, &#8220;That&#8217;s exactly what I was thinking, too. At least one final.&#8221;</p>



<p>After the phone call, I realized that this minor agreement was more than a coincidence. It was an affirmation that Matt&#8217;s keen analysis was getting him noticed by the most important tennis websites. Didn&#8217;t hurt that he agreed with me.</p>



<p>But, was he writing for a tennis news site? No. Why? There were no tennis news sites at that time. Tennis.com and the like weren&#8217;t writing breaking news. A few other sites like ESPN.com had a few stories. But, there was no dedicated website with professional tennis writers pumping out news from tournaments on a regular basis.</p>



<p>A few more phone calls. A bunch of emails. Buy a domain. Design a logo. Find another writer. Build the test website. We decided to change the logo colors two days before 2001 Roland Garros started. In 24 hours, this TennisReporters webmaster rebuilt the site.</p>



<p>3-2-1. Blastoff. We were launched.</p>



<p>So, on a regular and daily basis, Matt and Sandra Harwitt, our other partner, pumped out the copy from the Slams and other tournaments. As I told more than one person (with a wink), Matt and Sandy get to watch the Slams in glamorous cities and I wait for emails in my bland suburban subdivision, do some editing, crop a photo or two and then post. For 20 years, it&#8217;s been the same house and same website. For 99.5+ percent of those stories, it&#8217;s been my buddy Matt and me.</p>



<p>Sandy was smart enough to drop out during our second year. There was no buyout because there was no money to split. Matt and I kept our heads down, knocking out the stories. We never made any concerted effort to find a backer with a lot of venture capitalist cash. Foolish us. TennisReporters had broken ground and was piling on the readers. With Matt&#8217;s Twitter account – still @tennisreporters – our traffic grew and grew.</p>



<p>After a few years Matt was named one of the top sports tweeters by Sports Illustrated. Going into a US Open, their mention of Matt put our website on the Internet map. We were getting more than 3,000 unique visitors a day. We got some advertising. Wow, we thought: Money! I told my wife that I was building my retirement income. Oh, foolish youth, even though I was in my early 50s.</p>



<p>In 2002, Fed Cup came to Charlotte, N.C. USA vs. Austria. We had a family friend in the city. So, I did what I rarely have done over the last two decades: go on the road, write stories and take photos for TennisReporters.</p>



<p>What made this special was that Matt was assigned to the same event by Inside Tennis. So, for the first time since we launched, I spent some time with Matt. Sort of.</p>



<p>Why? Because when Matt works, he is so focused that he can barely break out of his routine. Plus, he often is writing for TR along with other clients. Often pumping out three to five stories a day. So, I think we had a drink together. Maybe a meal.</p>



<p>Four years later I had an all-expense trip to the US Open, a ticket to the coveted President&#8217;s Box and four days in NYC, my hometown. Why? Because TR was receiving the USTA Media Excellence Award, Broadcast Media. The honor had previously gone to CBS and ESPN. And us!!! A few years later, the USTA discontinued giving the media award. To this day, TR can say that we are the only website to win the award. Plaque is still on my office wall.</p>



<p>Big award. Heady stuff. That would definitely make TR a huge financial success. Yes, we got a few more ads. But, they pay fractions of pennies per viewer. Still not paying for my retirement. Still not making enough money to pay for an out-of-town trip to cover a tournament.</p>



<p>Even though I&#8217;ve worked for USTA Southern for 12 years, it was rare for me to be sent to the USTA semi-annual meeting over the Labor Day weekend and a visit the US Open site to see matches. Thanks for my communications job, I had a pass into the media room. And there was Matt. For the third time in 15 years, I got a quick hug and a few minutes of Matt&#8217;s attention. I was back there twice in the last few years. In 2017, I basically forced Matt to take off a few hours so we can have a real meal at a hotel restaurant. Trust me, a great treat.</p>



<p>Still, nothing in our 20 years together compares to a phone call from Matt in 2014. Wasn&#8217;t feeling well. Took a fall. Went to a doctor. Had a brain scan. Got a tumor. Cancer. <a href="http://www.tennisreporters.net/archives/12103">Here&#8217;s the story</a>. Classic TR … Matt wrote the main piece and I added a sidebar.</p>



<p>Matt took a break for about six months and TR went dark. There were many tennis journalists around the world who were pulling for Matt, knowing is ability and dedication. He was very well-respected and elected International Tennis Writers Association co-president. I was admittedly jealous of these writers; these were Matt&#8217;s working buddies who were sharing stories and drinks in crowded media rooms. I remained in Atlanta, three time zones from his California base.</p>



<p>During the hiatus, Matt had chemo. First, he was cured, then a relapse, then more chemo over the span of years. His output was sporadic, depending on his health. I took more time editing his stories, which often were less complex and incisive as material he wrote before the tumor. Still, through those dark days, he was still a writer, still a journalist eagerly looking to cover the next tennis match.</p>



<p>Now, he continues to be stable, healthy and active. But, his gargantuan ability to write quickly has been diminished. A man who did radio commentary on a global scale now has issues with remembering the right words in casual conversation.</p>



<p>There are often days, weeks, in which we don&#8217;t have new stories. Is the website making any money? No. Has the traffic grown? No. Have the ads flowed in? No.</p>



<p>Do I care? No, not really. You can&#8217;t be in a business relationship, any relationship, for 20 years without some highs and lows, some awards and some illnesses. For better or worse, TennisReporters.net continues.</p>



<p></p>
</div><div class="adsense">

<!-- place Google AdSense code here -->

</div><div class="post-meta"></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://www.tennisreporters.net/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="do-etfw-2" class="widget widget-do-etfw"><div class="widget-wrap">					<h4 class="widget-title widgettitle">Follow Matt on Twitter</h4>
		
		<a class="twitter-timeline" data-height="800" data-tweet-limit="3" data-theme="dark" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/@tennisreporters">Tweets by @@tennisreporters</a>
</div></div>
<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<ul>
				<li><a href='http://www.tennisreporters.net/archives/date/2020/07'>July 2020</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2020/06'>June 2020</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2020/05'>May 2020</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2020/04'>April 2020</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2020/03'>March 2020</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2020/02'>February 2020</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2020/01'>January 2020</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/12'>December 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/11'>November 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/10'>October 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/09'>September 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/08'>August 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/07'>July 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/06'>June 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/05'>May 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/04'>April 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/03'>March 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/01'>January 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/12'>December 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/11'>November 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/10'>October 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/09'>September 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/08'>August 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/07'>July 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/06'>June 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/05'>May 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/04'>April 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/03'>March 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/02'>February 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/01'>January 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/12'>December 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/11'>November 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/10'>October 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/09'>September 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/08'>August 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/07'>July 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/06'>June 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/05'>May 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/04'>April 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/03'>March 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/02'>February 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/01'>January 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2016/02'>February 2016</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2016/01'>January 2016</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/12'>December 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/11'>November 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/10'>October 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/09'>September 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/08'>August 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/07'>July 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/06'>June 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/05'>May 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/04'>April 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/03'>March 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/02'>February 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/01'>January 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2014/12'>December 2014</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2014/11'>November 2014</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2014/10'>October 2014</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2014/03'>March 2014</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2014/02'>February 2014</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2014/01'>January 2014</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/12'>December 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/11'>November 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/10'>October 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/09'>September 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/08'>August 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/07'>July 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/06'>June 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/05'>May 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/04'>April 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/03'>March 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/02'>February 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/01'>January 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/12'>December 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/11'>November 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/10'>October 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/09'>September 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/08'>August 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/07'>July 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/06'>June 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/05'>May 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/04'>April 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/03'>March 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/02'>February 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/01'>January 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/12'>December 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/11'>November 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/10'>October 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/09'>September 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/08'>August 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/07'>July 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/06'>June 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/05'>May 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/04'>April 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/03'>March 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/02'>February 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/01'>January 2011</a></li>
		</ul>
			</div></div>
<div id="sidebar-bottom">

	<div id="sidebar-bottom-left">
					</div><!-- end #sidebar-bottom-left -->
	
	<div id="sidebar-bottom-right">
					</div><!-- end #sidebar-bottom-right -->

</div></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2020  on <a href="https://my.studiopress.com/themes/genesis/">Genesis Framework</a> &middot; <a href="https://wordpress.org/">WordPress</a> &middot; <a href="http://www.tennisreporters.net/wp-login.php">Log in</a></p></div></div></div></div><!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.tennisreporters.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/themes/magazine/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/plugins/wp-mailinglist/js/wp-mailinglist.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/plugins/wp-mailinglist/js/jquery.watermark.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<style type="text/css"></style><!-- Newsletter plugin footer file -->
<script type="text/javascript">
var wpmlAjax = 'http://www.tennisreporters.net/wp-content/plugins/wp-mailinglist/wp-mailinglist-ajax.php';
var wpmlUrl = 'http://www.tennisreporters.net/wp-content/plugins/wp-mailinglist';
var wpmlScroll = "Y";

	var wpmlajaxurl = 'http://www.tennisreporters.net/wp-admin/admin-ajax.php?';

var calImageURL = wpmlUrl + '/images/calendar.jpg';
var calNextURL = wpmlUrl + '/images/next.gif';
var calPrevURL = wpmlUrl + '/images/prev.gif';
</script></body><script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0790'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
