<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="description" content="Bouchard takes two, Australian Barty out in Brisbane" />
<meta name="keywords" content="sloane stephens, ash barty, ashley barty, eugenie bouchard, danielle collins, coco gauff" />
		<meta name="robots" content="noodp,noydir" />
		<title>Summer not warm for Stephens &#8211; TennisReporters.net</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TennisReporters.net &raquo; Feed" href="http://www.tennisreporters.net/feed" />
<link rel="alternate" type="application/rss+xml" title="TennisReporters.net &raquo; Comments Feed" href="http://www.tennisreporters.net/comments/feed" />
<link rel="canonical" href="http://www.tennisreporters.net/archives/17633" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-56171392-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-56171392-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tennisreporters.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magazine-theme-css'  href='http://www.tennisreporters.net/wp-content/themes/magazine/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.tennisreporters.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='http://www.tennisreporters.net/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://www.tennisreporters.net/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://www.tennisreporters.net/wp-content/plugins/easy-table/themes/default/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mailinglist-css'  href='http://www.tennisreporters.net/wp-content/plugins/wp-mailinglist/views/default/css/style.css?ver=3.9.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='uploadify-css'  href='http://www.tennisreporters.net/wp-content/plugins/wp-mailinglist/views/default/css/uploadify.css?ver=3.9.5.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tennisreporters.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/www.tennisreporters.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.2.5'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/plugins/wp-mailinglist/js/jquery.uploadify.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.tennisreporters.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tennisreporters.net/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.tennisreporters.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tennisreporters.net%2Farchives%2F17633" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tennisreporters.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tennisreporters.net%2Farchives%2F17633&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://www.tennisreporters.net/wp-admin/admin-ajax.php',
   nonce : 'e59e8ecb69'
 };
</script>
<!-- <meta name="NextGEN" version="3.2.19" /> -->
<link rel="icon" href="http://www.tennisreporters.net/wp-content/plugins/genesis-favicon-uploader/favicons/favicon.ico" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

a:link {
    text-decoration: underline;
}

a:visited {
    text-decoration: underline;
}

a:hover {
    text-decoration: underline;
}

a:active {
    text-decoration: underline;
}		</style>
		</head>
<body class="post-template-default single single-post postid-17633 single-format-standard do-etfw header-image content-sidebar"><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.tennisreporters.net/">TennisReporters.net</a></p><p id="description">The only web site to win the USTA Media Excellence Award.</p></div><div class="widget-area header-widget-area"><div id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://www.amazon.com/Epic-McEnroe-Greatest-Tennis-Season/dp/0470190620/ref=sr_1_2?ie=UTF8&qid=1536630543&sr=8-2&keywords=matthew+cronin"><img src="http://www.tennisreporters.net/wp-content/uploads//2011/12/epic_ad_468x60.jpg"  alt="Buy Matthew Cronin's book: Epic: John McEnroe, Bjrn Borg, and the Greatest Tennis Season Ever" width="585" height="75" align='right' /></a>
<!--
<a href="http://www.tennisreporters.net/subscription-service-coming"><img src="http://www.tennisreporters.net/wp-content/uploads//2012/01/header_subscribe_2012_right_400x96.jpg"  alt="Subscribe to TennisReporters.net" width="400" height="96" align='right' /></a>

<a href="https://www.usopen.org/en_US/social/radio/radio.html?ts=1535383102799&db=false&ref=www.usopen.org/en_US/scores/index.html&lang=en" target="_blank" rel="noopener noreferrer"><img src="http://www.tennisreporters.net/wp-content/uploads//2018/08/cronin_uso_radio_675x90.jpg"  alt="Matthew Cronin on US Open radio" width="500" height="67" /></a>
-->
</div>
		</div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-primary-navigation-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-6106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6106"><a href="http://www.tennisreporters.net/">Home</a></li>
<li id="menu-item-6108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6108"><a href="http://www.tennisreporters.net/about">About Us / Contact Us</a></li>
<li id="menu-item-16068" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-16068"><a href="http://www.tennisreporters.net/archives/16064">Photo gallery: Indian Wells 2019 by Mal Taam</a></li>
<li class="right date">January 8, 2020</li></ul></div></div><div id="inner"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-17633 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-bottom-right category-lead-story tag-ash-barty tag-ashley-barty tag-danielle-collins tag-eugenie-bouchard tag-sloane-stephens entry"><h1 class="entry-title">Summer not warm for Stephens</h1>
<div class="post-info">By <span class="author vcard"><span class="fn">Matthew Cronin</span></span> :: Posted <span class="date published time" title="2020-01-08T21:51:15-05:00">January 8, 2020</span> </div><div class="entry-content">
<figure class="wp-block-image"><img src="http://www.tennisreporters.net/wp-content/uploads/2019/09/stephens_rc_vco_charleston_score_19_575.jpg" alt="" class="wp-image-16870" srcset="http://www.tennisreporters.net/wp-content/uploads/2019/09/stephens_rc_vco_charleston_score_19_575.jpg 590w, http://www.tennisreporters.net/wp-content/uploads/2019/09/stephens_rc_vco_charleston_score_19_575-300x191.jpg 300w" sizes="(max-width: 590px) 100vw, 590px" /></figure>



<p>At what point will Sloane Stephens begin to play great in January? I would imagine that the 2017 US Open champion will turn it around, very soon, because in the fall, she essentially collapsed. Something has to be in her head, not thinking, spacing out, not focusing. <br> <br>However, clearly when she is on and locked in, she can beat anyone. He movement side to side is excellent and her strokes can go very deep. She can be very funny, and hilarious, but then she can be muddled. She just lost at Brisbane against new player Liudmila Samsonova. I would imagine that the young Russian will continue to grow, gradually, but Stephens has to shake it off and be more calmer. Right now.<br> <br>Will the Canadian Eugenie Bouchard begin to turn it around this year? She didn’t last year, and she is currently ranked No. 152. A few years ago, she was ranked No. 6, and after that, she fell again and again. She has yet to climb up, with so many errors, and she is very erratic. Hopefully, she can be smart and intelligent. Bouchard did win her first round in Auckland and shot through the second round, taking out Caroline Garcia? Time will tell …<br> <br>Jennifer Brady is flying high down under. First, she bounces former No. 1 Maria Sharapova and then dispatches current No. 1 Ash Barty in straight sets.</p>



<p>Fifteen-year-old American Coco Gauff just won a match on Monday. Clearly, all ready, she is very good, ranked No. 67.  “I felt confident, I feel like I’m moving well,&#8221; said Gauff. But, service breaks were her downfall against Laura Siegemund 5-7, 6-2, 6-3. <br> <br> It is pretty incredible that she is so young and that she has beaten a number of good players. But, to defeat the best players, she must become better and better. She is fast, powerful and she sprints. It will be very interesting how she will hold up. <br> <br>The former No. 1 Serena Williams has returned and she is playing in New Zealand. Four other Americans won – in Australia and China – all over the place: No. 25 Amanda Anisimova, No. 27 Danielle Collins, the No. 19 Alison Riske and the No. 13 Madison Keys?</p>



<p>Which if the four will go very deep this month at the AO? Pick-em, based on their mental games. However, when they get to the Australian Open, other than Serena, who is always the favorite, can Collins will reach the semis again?</p>
</div><div class="adsense">

<!-- place Google AdSense code here -->

</div><div class="post-meta"></div></div></div><div id="sidebar" class="sidebar widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://www.tennisreporters.net/" role="search" ><input type="text" value="Search this website &#x02026;" name="s" class="s search-input" onfocus="if ('Search this website &#x2026;' === this.value) {this.value = '';}" onblur="if ('' === this.value) {this.value = 'Search this website &#x2026;';}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="do-etfw-2" class="widget widget-do-etfw"><div class="widget-wrap">					<h4 class="widget-title widgettitle">Follow Matt on Twitter</h4>
		
		<a class="twitter-timeline" data-height="800" data-tweet-limit="3" data-theme="dark" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/@tennisreporters">Tweets by @@tennisreporters</a>
</div></div>
<div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<ul>
				<li><a href='http://www.tennisreporters.net/archives/date/2020/01'>January 2020</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/12'>December 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/11'>November 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/10'>October 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/09'>September 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/08'>August 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/07'>July 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/06'>June 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/05'>May 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/04'>April 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/03'>March 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2019/01'>January 2019</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/12'>December 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/11'>November 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/10'>October 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/09'>September 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/08'>August 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/07'>July 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/06'>June 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/05'>May 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/04'>April 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/03'>March 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/02'>February 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2018/01'>January 2018</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/12'>December 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/11'>November 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/10'>October 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/09'>September 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/08'>August 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/07'>July 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/06'>June 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/05'>May 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/04'>April 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/03'>March 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/02'>February 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2017/01'>January 2017</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2016/02'>February 2016</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2016/01'>January 2016</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/12'>December 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/11'>November 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/10'>October 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/09'>September 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/08'>August 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/07'>July 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/06'>June 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/05'>May 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/04'>April 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/03'>March 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/02'>February 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2015/01'>January 2015</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2014/12'>December 2014</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2014/11'>November 2014</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2014/10'>October 2014</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2014/03'>March 2014</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2014/02'>February 2014</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2014/01'>January 2014</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/12'>December 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/11'>November 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/10'>October 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/09'>September 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/08'>August 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/07'>July 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/06'>June 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/05'>May 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/04'>April 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/03'>March 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/02'>February 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2013/01'>January 2013</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/12'>December 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/11'>November 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/10'>October 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/09'>September 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/08'>August 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/07'>July 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/06'>June 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/05'>May 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/04'>April 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/03'>March 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/02'>February 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2012/01'>January 2012</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/12'>December 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/11'>November 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/10'>October 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/09'>September 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/08'>August 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/07'>July 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/06'>June 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/05'>May 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/04'>April 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/03'>March 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/02'>February 2011</a></li>
	<li><a href='http://www.tennisreporters.net/archives/date/2011/01'>January 2011</a></li>
		</ul>
			</div></div>
<div id="sidebar-bottom">

	<div id="sidebar-bottom-left">
					</div><!-- end #sidebar-bottom-left -->
	
	<div id="sidebar-bottom-right">
					</div><!-- end #sidebar-bottom-right -->

</div></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2020  on <a href="https://my.studiopress.com/themes/genesis/">Genesis Framework</a> &middot; <a href="https://wordpress.org/">WordPress</a> &middot; <a href="http://www.tennisreporters.net/wp-login.php">Log in</a></p></div></div></div></div><!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.tennisreporters.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/themes/magazine/js/tabs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/plugins/wp-mailinglist/js/wp-mailinglist.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-content/plugins/wp-mailinglist/js/jquery.watermark.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tennisreporters.net/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<style type="text/css"></style><!-- Newsletter plugin footer file -->
<script type="text/javascript">
var wpmlAjax = 'http://www.tennisreporters.net/wp-content/plugins/wp-mailinglist/wp-mailinglist-ajax.php';
var wpmlUrl = 'http://www.tennisreporters.net/wp-content/plugins/wp-mailinglist';
var wpmlScroll = "Y";

	var wpmlajaxurl = 'http://www.tennisreporters.net/wp-admin/admin-ajax.php?';

var calImageURL = wpmlUrl + '/images/calendar.jpg';
var calNextURL = wpmlUrl + '/images/next.gif';
var calPrevURL = wpmlUrl + '/images/prev.gif';
</script></body></html>
